add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Comments

Comments

Comment reply on Forum Topic "High specs PC but having trouble on certain game."

  • 3 months ago
  • 1 point

my gpu load is only around 48%. highest was 66%. Is it because my cpu is bottlenecking the rtx 2080?

Comment reply on Forum Topic "High specs PC but having trouble on certain game."

  • 3 months ago
  • 1 point

GPU and using a Displayport

Comment reply on HiResJunky's Completed Build: Impossibilium

  • 5 months ago
  • 1 point

I just want to clarify something,

this link tubes says its 18mm in diameter. it means that its the hole diameter right?

how would I know if this are the fittings that I need to use? it says there that it is 5mm in thread lenght which Im not sure which lenght. coz I also found this which is 6mm thread lenght. which one should it be? and what is thread length?

Comment reply on Qnyx's Completed Build: Ivory

  • 5 months ago
  • 1 point

Sup man I just one to ask, Is there enough spacing between the front of the gpu waterblock and the front glass panel to run 18mm tubing there?

Comment reply on HiResJunky's Completed Build: Impossibilium

  • 5 months ago
  • 1 point

SATA powered pump would be nice indeed.

How much space you got between the front of the gpu block to the front glass panel? will there be enough space to run a tubing there? and does the radiators have a fix in and out loop? In your build, out from the pump it goes in to the closest inlet of 240 rad. Would it be okay if I used the hole as inlet at the far side? so I can loop out then run the tubing on the space between the front glass panel and the components then In into the closer hole for 120rad.

What you think about that?

Comment reply on HiResJunky's Completed Build: Impossibilium

  • 5 months ago
  • 1 point

Would you prefer going for double rotary 90's you've link if I'm going for the same build as yours? also where do you fill the water? is it the mini res on top of Q-block?

And how about the pump, does your EK-XTOP Revo D5 RGB have included pump? coz when I try to search it, it comes with pump. makes me wonder why you listed another pump unless you change the pump that comes with it.

Comment reply on HiResJunky's Completed Build: Impossibilium

  • 5 months ago
  • 1 point

does the spacer look something like these Or this one?

and how will it connect if the 90deg fittings are male ends?

Comment reply on HiResJunky's Completed Build: Impossibilium

  • 5 months ago
  • 1 point

Hi there mate!

I just want to know something, what kinds of tube and fittings you used in here? I have no knowledge about those and waterlooping but I want to make my inwin a1 just like yours

I have tried to map out the looping you did then I notice, did you use the double female adaptor on the tubes? (I searched it). If so, what fittings did you use on those? I have browse bitspowers fittings but your combination of fitting makes my brain hurt hahaha. like the fitting in the middle of cpu out and gpu in. that double 90 you got there. I cant figure out if theres any compression fitting or just extender or what.

I know it will be painful to elaborate every combination you've got there. its fine. I just want some idea on how you've done it.

Thanks :)

Comment reply on Forum Topic "I broke my CPU pin :("

  • 8 months ago
  • 2 points

UPDATE GUYS IT'S FIIIIX YEEEHEEEY!!! HAHAHAHAHAA

Good thing theres a reliable shop owner who sells pc part around my place. Story is I was about to buy a new cpu (not from where I bought first one). as in I am going to pay for a cpu. then I just throw the question that if I bent a pin is it covered by the warranty. then his face was like bitten by a snake or something hahahaha then he told me that there was a customer who done that and he fixed it. My hope was like jumping out of my body so I told him what happen to mine. then he offer me to fix my cpu and there is a 90% chance that it will still work. so we ditch the cpu that I was about to buy and I bring over the bent cpu so yea hahahaha problem solve. thanks!

Comment reply on Forum Topic "I broke my CPU pin :("

  • 8 months ago
  • 1 point

Youre giving me hope man ILOVEYOU!! the thing is, it is bent so I cant put it in the socket normally. I will try to warranty it first but if they dont cover it I'll try to break the bent pin so I could put it into the socket.

Comment reply on Forum Topic "I need help :("

  • 8 months ago
  • 1 point

Yea this might be the answer. thanks.

Comment reply on Forum Topic "I need help :("

  • 8 months ago
  • 1 point

I really hope so, but it doesnt look like it as I never see/heard on any review on that case that they have that unique powerconnectors.

Comment reply on Forum Topic "I need help :("

  • 8 months ago
  • 1 point

I might try and contact the store I bought it from. Thanks.

Comment reply on Jhoangvan's Completed Build: InWin A1 - ROG

  • 8 months ago
  • 1 point

Can I ask something. Does this case have the power switch cables that look like the normal 1pin that you need to connect motherboard? coz I got my case and I was trying to change the PSU but the I/O connectors are in the way then I saw there were no power switch cable on mine.

Comment reply on Forum Topic "I need help :("

  • 8 months ago
  • 1 point

yea I am thinking the same thing. Im just not sure if inwin a1 case have a different approach coz I dont have the normal 1pin header of power sw, led+, led-. What I have is a 9pin header coming out from where to power the leds.

Comment reply on Forum Topic "I need help :("

  • 8 months ago
  • 1 point

Yea so I got this front panel wires I got the connectors for the led, usb, and hd audio.

I look at the chip where it all soldered into. There is this pwr writting in the chip, or pcb or whatever it calls, but theres no wire going out of it. just the mechanical button that you can press at the front(or top in inwins case). theres no wire coming out of it that you can connect to the mobo like the usual ones. I know what it looks like. I have build a pc and I know how to connect things but im just curious at this case coz I cant find one on it so either there is other way to get power or I lost that wire for some God knows what reasons hahaha.

Speaking of other way to get power. inwin a1 also have this led wire from the front(top) I/O. like you know, how normal cases have power switch, reset switch, led-, led+, hd audio, and usb. It also has the led thing but it is not a normal one. its a 10pin -1 header. not a normal 1pin connector and it doesnt separate the led- and led+. so does power swith wire ties to there aswell?

I know the best answer is to try and connect it if it works. but I dont have the mobo at this moment. I was just installing fans then I realize that the case doesnt have the normal front panel connectors. I am trying to get answer so I could return the case and have them replace asap.

Comment reply on KiteDevious's Completed Build: Inwin A1 mini ITX build

  • 8 months ago
  • 1 point

Does this case have the powerswitch cable that you need to connect to the mobo? coz I cant find mine

Comment reply on ninebeans's Completed Build: Zebra Beetle

  • 8 months ago
  • 1 point

By the accent of the mobo and ram, yea we can say Zebra but where did the beetle came from Haha

Comment reply on abellp's Completed Build: First time Micro build (2019

  • 8 months ago
  • 1 point

Is it possible to mount the rad and fan at front? with that length of card?

Comment reply on Forum Topic "I need equations on clearance for this case"

  • 8 months ago
  • 1 point

thaanksss

Comment reply on Forum Topic "What is the best MATX AM4"

  • 9 months ago
  • 1 point

I found this..

MSI B450M PRO-VDH, AM4 Ryzen, M.2, mATX Motherboard

MSI B450M PRO-M2, AM4 Ryzen, M.2, mATX Motherboard

MSI B450M MORTAR TITANIUM, AM4 Ryzen, Dual M.2, RGB, mATX Motherboard

MSI B450M GAMING PLUS, AM4 Ryzen, M.2, mATX Motherboard

MSI B450M BAZOOKA PLUS, AM4 Ryzen, M.2, RGB, mATX Motherboard

Comment reply on Forum Topic "What is the best MATX AM4"

  • 9 months ago
  • 1 point

how about the MSI b450M titanium one?>=

Comment reply on Forum Topic "i5-7600k or Ryzen5 2600"

  • 9 months ago
  • 1 point

Thanks guys! I love you all so much

Comment reply on Forum Topic "i5-7600k or Ryzen5 2600"

  • 9 months ago
  • 1 point

Great! That helped me so much :)

Comment reply on Forum Topic "Rtx 2060 on a 4k?"

  • 9 months ago
  • 1 point

Wow thanks the link really helps alot. I might just invest to 2080 after all. That was my first idea anyway hahaha

Comment reply on Forum Topic "Pros And Cons of Hybrid GPU"

  • 10 months ago
  • 1 point

How can a pump fail?

Comment reply on Forum Topic "Need opinions on this cheap gaming 4k pc."

  • 10 months ago
  • 1 point

Is my mobo capable of turning up the 3000 ram speed?

Comment reply on Forum Topic "Need opinions on this cheap gaming 4k pc."

  • 10 months ago
  • 1 point

How about my ram speed? They cost so much now so I went with 2666mhz. Will that cause any lags?

Comment reply on Forum Topic "[HELP] $2000 NZD / ~$1500 USD Build"

  • 16 months ago
  • 1 point

$1500 USD budget. Windows 10. atleast high gprahics at 60fps on pubg and fortnite. gaming pc that can do its job specially on pubg.

Comment reply on Forum Topic "[HELP] Monitor Cables."

  • 16 months ago
  • 1 point

Ow Mybad. What I meant of DVI I was writing was the Display Port. Soz

Comment reply on Forum Topic "EVGA's hybrid 1080ti for 4k gaming."

  • 16 months ago
  • 1 point

is there any issue on SC2? I mean like, evgas ACX have heating issue, then they made iCX but still selling the acx ones. was there any issue on SC2 that was fix by creating FTW3?

Comment reply on Forum Topic "Is my GPU fan broken?"

  • 17 months ago
  • 1 point

One question, If I have a front rad with fans and the radfans are connected to the CPU Header, which means radfans spins depends on the temp of the CPU, does that affect how strong my intake for the whole case will be?

As far as I see, there is a bottom fan location in the case. Maybe you can put a fan there, crank it up and see if that can mitigate the supplied by the radiator.

What kind/brand of fan do you suggest that gives strong airflow and more silent?

Another alternative is that you make the fans run at a slow speed, so they would provide better cooling (than the 0 RPM mode), yet would not wear as fast as if they'd run e.g. at 50%

I just tried the fan configuration you gave. So my gpu temp on idle(browsing) is around 37C at 24% fan speed/~850rpm and max at 42C at same 24%fan speed and tiny higher rpm. which will be fine for me coz as you said its not the best setup to not run my gpu fan at idle.

Comment reply on Forum Topic "Is my GPU fan broken?"

  • 17 months ago
  • 1 point

what is your case fan setup?

well I have a meshify C white case with a front radiator on front that has 3x120mm fan. those are nzxt x72. and 2 nzxt aer rgb 120mm exhaust fan at top and 1 aer rgb 120mm exhaust fan at back.

Im not actually sure if I set up the front fans as intake. the fans are sandwich between the rad and front case tho so I guess the fans are setup as intake.

Comment reply on Forum Topic "Is my GPU fan broken?"

  • 17 months ago
  • 1 point

So apparently it was exactly what you said in the first comment of yours. when it hits 55C the fans start to spin then it makes it cool then fan stops then temp goes high so fan starts. the thing is, it hits 55C when I play a game. but when I dont play the game, the temp sits around ~52C and wont go down to the ambient temperature.

I tried the fan curve you show. The gpu temp now never goes down by 40C which makes the fan spins all the time at ~36% even im not doing gaming. just a normal web browsing. will that be fine? Im just concern with the fan coz it might wear off and wont last a year. plus I got this wobly left fan compared to the right fan which is perfectly still on any rpm.

I want to achieve the gpu fan wont spin until I play game. I guess it comes down on finding the perfect temp on my environment. what interval of fan speed should I use so it wont make my fans ramp up so high and quick when it hits the temp and jump into higher speed incase it hits hotter. I just want to make my gpu last long.

Edit: So when 0rpm my gpu continue to rise up on temperature. I even try to keep the fans off until it hits 60C but then it does reach 60C and do the start and stop thing. what maybe the reason why my gpu keep on rising temp even on idle load?

Comment reply on Forum Topic "Is my GPU fan broken?"

  • 17 months ago
  • 1 point

My gpu models is ASUS GTX 1070 DUAL OC.

I actually have an MSI AFTERBURNER software which the fan speed are set to AUTO. I have a gpu temp around 50C - 55C at idle (is that bad?) and the fan speed on the software shows 1%-7% at some point. Im looking at the GPUZ and it shows that the gpu fans speed goes from 0 to ~1000rpm then down to 0 then up by ~1000rpm continuously which makes the GPU temp sits at 50C-55C.

I tried not opening anything just to watch how it will go. so the fan stops as usual. then after a couple of long minutes, it starts to do its thing.

anything in that are normal and just a cause of wrong fan configuration? or something is wrong in the gpu itself? does my gpu idle temp is high? and is it alrgiht to run the gpu fan at 40% even by just browsing to make the gpu temp cooler?

Comment reply on Forum Topic "Is my GPU fan broken?"

  • 17 months ago
  • 1 point

okay nevermind what I said. its back again. im returning it now haha. thanks guys!

Comment reply on Forum Topic "Is my GPU fan broken?"

  • 17 months ago
  • 1 point

any chance its a cause of any software? coz when I turn on my pc, it does not do that thing.

Comment reply on Forum Topic "Is my GPU fan broken?"

  • 17 months ago
  • 1 point

what RMA?

Comment reply on Forum Topic "What is the best 1080 out there?"

  • 17 months ago
  • 1 point

This is my pc https://pcpartpicker.com/user/xPete/saved/#view=kQcQVn and im gaming on 2560x1440 resolution even though its on 4k monitor. but ofcourse if graphics card can hold 4k at ultra/high settings, I might.

Games are mostly: dota2(which I dont mind which video card). Assassins creed, withcer3, borderlands, bioshockinfite. I dont play that much of competetice fps shooting games so refreshrate is not an issue for me I guess.

Im looking at this evga ftw2 coz it fits my case well. but if other gpu is much better with longer lenght I might change the case.

Im looking at low temperature at load gpu. coz Im more concern at its temp that the fan noise. unless fan noise is much important coz it makes gpu fan spin faster which might break the bearing eventually.

I just dont know. hahaha help :<

Comment reply on Forum Topic "What is the best Fan Speed Setup?"

  • 17 months ago
  • 1 point

my temps sits on 65-75C when gaming on DOTA2. I havent tried on other games like wither3 which I have on steam but not yet installed. cpu is around 30-40 i guess. I dont remember the numbers

Comment reply on Forum Topic "What is the best Fan Speed Setup?"

  • 17 months ago
  • 1 point

im not concered about the airflow. I think I got enough for my meshify C. just wondering how fast should fans go to give it a good gpu temp

Comment reply on Forum Topic "What is the best Fan Speed Setup?"

  • 17 months ago
  • 1 point

I got Asus gtx 1070 dual. I7-8700. Meshify C white case

Comment reply on Forum Topic "POWER LED HELP!"

  • 17 months ago
  • 1 point

Can I turn that off forever?

Comment reply on Forum Topic "70C GPU Temp is normal?"

  • 17 months ago
  • 1 point

Can you teach me how? And by doing that doesnt mean youre overclocking right? youre just tweaking the fan controls. I just build my pc and I dont want to stress it that early. plus my specs are not mainly for overclocking.

Comment reply on Forum Topic "70C GPU Temp is normal?"

  • 17 months ago
  • 1 point

I read a post saying, making a fan profile at bios that makes the fan speed at 80-100% when load is at 60C. Is that do-able without overclocking my pc?

Comment reply on Forum Topic "70C GPU Temp is normal?"

  • 17 months ago
  • 1 point

Thanks man. I thought thats too much/not normal

Comment reply on Forum Topic "70C GPU Temp is normal?"

  • 17 months ago
  • 1 point

Comment reply on Forum Topic "Help on PSU Size Check!"

  • 17 months ago
  • 1 point

I might be getting the seasonic focus 750 fx. How good is that? Its the only available I can get that is recommended by the other user who commented on this post.

Comment reply on Forum Topic "Help on PSU Size Check!"

  • 17 months ago
  • 1 point

Now it makes me nervous

Comment reply on Forum Topic "Help on PSU Size Check!"

  • 17 months ago
  • 1 point

My friend gave it to me free so I took it. What can be the effect of not getting a much better psu?

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube