add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

ARGB Newbie

Acermichael

21 days ago

Hello all,

i have the ASUS TUF Gaming X570 Plus WiFi (mobo),

Thermaltake View 37 ARGB edition (case),

Thermaltake water 3.0 240 ARGB (CPU AIO Cooler).

3X 120mm 2x 200mm

i'm new to the ARGB side of things but 5 fans per header is within reason yes?
the case has built in controller and running off that they all work fine but trying from motherboard is no go..

i cannot seem to find the information on ARGB light draw only the fan itself, basically i would like to know if it would be a software issue or power issue

thanks in advance

EDIT:
it was the software ASUS Aura no go, but from inside Armour Crate all works as it should...

Comments

  • 21 days ago
  • 1 point

Five fans on a single fan header? I think that's being wildly optimistic and you're possibly lucky that the mobo isn't damaged. Steady state draw for 5 fans might be within spec, maybe, but I bet spin-up draw goes way over.

  • 21 days ago
  • 1 point

It’s ARGB....
the fans are powered separately to the ARGB side of things.

When I say fan I mean the ARGB component

[comment deleted]

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube