add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Mouse is Intermittent

Tfarcraw_III
  • 36 months ago

I have the Bloody V7M from A4tech. Starting today around 9 hours ago, the mouse has become intermittent. It'll just cut out every so often - it seems to usually be between 5 and 20 minute stretches where it works. It also works for longer when not playing games - perhaps because I don't move it or click as much. When it cuts out, this happens:

  1. LED hand and on scroll wheel turn off - mouse stops working
  2. All programs running hang and/or get very slow
  3. After 10 seconds, LEDs turn back on - even bigger lag spikes
  4. For 20 seconds, the LEDs remain on, but mouse remains not working
  5. Mouse once again works, but not before a MASSIVE lag spike

I've had this mouse for about 2 years, 5 months. I use it pretty much every day for anywhere from 30 minutes to 10 hours.

What I have tried:

  1. Using another USB port. The mouse was originally in a USB 3.0, I tried another 3.0, then 2 2.0s.
  2. Using another mouse. Seemed to work just fine.

I really like this mouse. If it turns out I need to buy another one, they're only $30 so I'm happy to do so. I'd just rather not.

Comments

[comment deleted by staff]
  • 36 months ago
  • 1 point

Okay. I'll do the driver thing.

Just a question about the BIOS: What exactly will this do? Will it mess up anything on my PC now? I know absolutely nothing about what the BIOS is or what it does.

And just one more question. Why do the programs running lag so badly when the mouse disconnects?

[comment deleted by staff]
  • 36 months ago
  • 1 point

Alright, I'll probably reset the BIOS within the next day then.

I opened Device Manager and saw this. I uninstalled everything in the red box then reconnected my mouse. I still got issues. I found software for my mouse, but no drivers. I'll keep looking. It could be possible there aren't any particular to my mouse.

I'll look into new GPU drivers.

Thanks!

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube