add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Nvidia problems :(

Archibal11305
  • 36 months ago

Hello I uptaded the driver for my laptop with a 940mx in it and now its running twice as slow on the crew Before I was running high settings at 40 ish fps Now barely 20 at the lowest ones My gpu is the 1gig gddr5 varient I need help!

Comments

  • 36 months ago
  • 1 point

Forgot to menshit the gpu is owerclocked +135 on the core and +723 on the memory checking the info on msi afterburner

  • 36 months ago
  • 3 points

menshit

wew

  • 36 months ago
  • 1 point

I just saw it xD

  • 36 months ago
  • 1 point

You stole my line...

  • 36 months ago
  • 1 point

I would just rollback the drivers to the ones you had previously.

  • 36 months ago
  • 1 point

How?

  • 36 months ago
  • 1 point

Right Click on My Computer> Properties > Device Manager > In Device Manager will be Display Adapters, open that menu and Right Click on your Nvidia Card in that menu and hit properties and then in that menu should be a tab labeled driver and on that tab should be a button labeled "Roll Back Drivers"

That was quite a run on sentence.

  • 36 months ago
  • 1 point

Ok thanks

  • 36 months ago
  • 1 point

also ive noticed alot of the newer Drivers for the 900 Mobile Cards have been a bit buggy, my brother has trouble almost every update with his 960M

  • 36 months ago
  • 1 point

So best would be to leave the drivers to the one you got the laptop with?

  • 36 months ago
  • 1 point

Probably.

  • 36 months ago
  • 1 point

Best would be if you have issues to revert to a versino of the drivers before the problem arose. usually the last version before the most recent update fixes it.

  • 36 months ago
  • 1 point

Thanks for the tip I went safe and got got a driver from december and now the card runs fine.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube