add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Comments (Continued)

  • 30 months ago
  • 2 points

Running two video cards in SLI is absolutely incredible. When I do a render with the processor only, it takes 2 hours and 39 minutes to render that desk. When I do it on the threadripper, it takes 59 minutes and 30 seconds. When I use one video card and the processor, it takes 12 minutes. But when I use two video cards and the processor, it takes just over 5 minutes. I still have yet to try two video cards in SLI with the threadripper processor but I suspect it will be three and a half for 4 minutes. I really wanted to try with the Vega but SolidWorks visualize does not work with that card.

[comment deleted by staff]

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube