add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Comments (Continued)

  • 50 months ago
  • 1 point

Huh.. No idea here.. When I had one 980ti, I could play in 4k (just couldn't turn setting up) just fine.

  • 50 months ago
  • 1 point

yeah its frustrating but I will figure it out from what I can tell its a setting somewhere so I just have to find it.

  • 50 months ago
  • 1 point

Is it possibly a limitation of HDMI? Sometimes that gives problems with 4k.

  • 50 months ago
  • 1 point

I have no idea, I deleted all y display devices through device manager last night, and reset and reinstalled everything, Still the same no-change, Even rebooted in safe mode to see if I could change it, and nothing. Sad thing is I can pull the 980 out put my 760 in and can change to whatever res I want :(

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube