PCPartPicker

  • Log In
  • Register

Build

First PC build

by atian155

9
8 Comments

Details

Date Published

Jan. 18, 2019

Date Built

Jan. 17, 2019

CPU Clock Rate

3.6 GHz

CPU Temperature While Idle

24.0° C

CPU Temperature Under Load

49.0° C

GPU Temperature While Idle

24.0° C

Description

This is my very first build ever, and I hope to not have to upgrade anything until at least 4 years. I used to play on the PS4 because it was a cheap alternative but I got bored very easily without mods because I mostly play single player games. After finishing building the PC didn't work at all - but that was because the V850 has 18+10 motherboard pin connectors; I forgot to plug the 10-pin connector at first (I know, I know). After plugging it in turns out everything was fine :)

CPU Temps when idle: 22-24C

Comments Sorted by:

Destroi16 1 Build 2 points 3 months ago

Holy crap this is one great build.I have a feeling you're right about not needing for 4 years you could go ten years with this beast!

atian155 submitter 1 Build 1 point 3 months ago

Thank you and yeah maybe :D

Aspect67 2 points 3 months ago

Really cool build man, cool dark color scheme and nice pick of parts. Two suggestions are to cable manage and put then strip on bottom. Good build man!

atian155 submitter 1 Build 1 point 3 months ago

Thanks so much! Also yeah it definitely needs cable management, i'm doing my best :)

TheOtherside 1 Build 2 points 2 months ago

Right under the pin connector for the GPU is that square hole, that's where I ran a few cables. That might help it look a bit more symmetrical.

Amazing build though.

TheOtherside 1 Build 2 points 2 months ago

Your graphics card cost more than my entire build. Lol.

[comment deleted]
atian155 submitter 1 Build 1 point 3 months ago

It's a pretty solid card and it looks good but I haven't tried to oc yet (I'm a noob lol)

atian155 submitter 1 Build 1 point 3 months ago

@StrikeKat Actually I spoke too soon, lol: My card started buzzing today especially when playing BF4 (200+ FPS). I believe it's coil whine. I don't know if this is the case with a lot of zotac cards too or just mine. It doesn't bother me (as it isn't very loud anyway), just wanted to tell you though

[comment deleted]
[comment deleted]
[comment deleted]
[comment deleted]